Vote Up
4
Votes
Vote Down

So, the brightness controls of your netbook don’t work with Ubuntu Netbook Edition (even if it’s a popular model with thousands of users)? PulseAudio can’t get the volume right because it’s not compatible with your sound card? VLC keeps crashing when building it’s font cache because it doesn’t like a particular font in your system?

Let me inform you this is known problem. We even have a bug filed for it in the bug tracker. Now get lost.

We are going to fix it some day…

P.S.: Here is a nice example. “Yeah, our font parser is broken, ThisIsAKnownProblemNowGetLost”

#1 Posted by administrator on Mar 7, 2011 8:24 PM

Because one complaint is enough! No need to elevate that bug beyond “fix if there’s time” status. Lots of people struggling with something should not be any indication of priority.

#2 Posted by JoeMonco on Mar 7, 2011 9:02 PM

No need to elevate that bug beyond “fix if there’s time” status. Lots of people struggling with something should not be any indication of priority.

What do you mean “priority”? Windicators are a priority. Pointlessly swapping apps in and out are a priority. If you don’t like that, FixItYourself™.

Seriously, since when has any Linux distro had anything to do with usability?

#3 Posted by garegin on Jan 5, 2012 12:01 AM

LIBREOFFICE says that it needs jre on the first run and then it doesn’t say anything. this is on every windows machine with jre.

#4 Posted by garegin on Jan 5, 2012 12:02 AM

correction without

You must be signed in to leave comments.